<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<title>HS2 will damage forests without helping the climate crisis | Techno Ea</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://technoea.com/xmlrpc.php" />
<script type="text/javascript">
var trackScrolling=false;
var trackScrollingPercentage=false;
var ScrollingPercentageNumber=25;
var stLogInterval=10*1000;
var cutOffTime=900;
var trackNoEvents=false;
var trackNoMaxTime=false;
var docTitle='HS2 will damage forests without helping the climate crisis';
</script>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Techno Ea &raquo; Feed" href="https://technoea.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Techno Ea &raquo; Comments Feed" href="https://technoea.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Techno Ea &raquo; HS2 will damage forests without helping the climate crisis Comments Feed" href="https://technoea.com/hs2-will-damage-forests-without-helping-the-climate-crisis/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/technoea.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://technoea.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp_automatic_gallery_style-css' href='https://technoea.com/wp-content/plugins/wp-automatic/css/wp-automatic.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://technoea.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=819b7f9b02b0195f80e3eab970f44973' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;display=swap&#038;ver=10.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://technoea.com/wp-content/themes/Newspaper/style.css?ver=10.1' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css' href='https://technoea.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=819b7f9b02b0195f80e3eab970f44973' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css' href='https://technoea.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=f3d6322e6f953bf07f46586e1d97917d' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css' href='https://technoea.com/wp-content/plugins/td-composer/legacy/Newspaper/includes/demos/tech/demo_style.css?ver=10.1' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css' href='https://technoea.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=c8cba5620a72d5b299fa8f62aeca6adf' type='text/css' media='all' />
<script type='text/javascript' src='https://technoea.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://technoea.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://technoea.com/wp-content/plugins/wp-automatic/js/main-front.js?ver=5.3.2'></script>
<link rel='https://api.w.org/' href='https://technoea.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://technoea.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://technoea.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='Jazzy Gabert on frustrations with WWE NXT UK storylines' href='https://technoea.com/jazzy-gabert-on-frustrations-with-wwe-nxt-uk-storylines/' />
<link rel='next' title='Kvelertak &#8216;Splid&#8217; Album Review: Different Singer, Same Energy' href='https://technoea.com/kvelertak-splid-album-review-different-singer-same-energy/' />
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://technoea.com/?p=12702' />
<link rel="alternate" type="application/json+oembed" href="https://technoea.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftechnoea.com%2Fhs2-will-damage-forests-without-helping-the-climate-crisis%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://technoea.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftechnoea.com%2Fhs2-will-damage-forests-without-helping-the-climate-crisis%2F&#038;format=xml" />
<link rel='canonical' href='https://www.thelondoneconomic.com/news/hs2-will-damage-woodlands-without-helping-climate-crisis/11/02/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=hs2-will-damage-woodlands-without-helping-climate-crisis/' />
<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>
        window.tdb_globals = {"wpRestNonce":"c9f88cbc14","wpRestUrl":"https:\/\/technoea.com\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/technoea.com\/wp-admin\/","wpRestNonce":"c9f88cbc14","wpRestUrl":"https:\/\/technoea.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
<div class='code-block code-block-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3487731156733172" data-ad-slot="7619123426" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

<script>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</script>

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-155074261-1', 'auto');
  ga('send', 'pageview');

</script>
<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://technoea.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://technoea.com/category/entertainment/",
                    "name": "ENTERTAINMENT"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://technoea.com/hs2-will-damage-forests-without-helping-the-climate-crisis/",
                    "name": "HS2 will damage forests without helping the climate crisis"                                
                }
            }    
        ]
    }
</script>

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #4ac5db;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #4ac5db;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #4ac5db;
                }
                .tdm-btn-style1 {
					background-color: #4ac5db;
				}
				.tdm-btn-style2:before {
				    border-color: #4ac5db;
				}
				.tdm-btn-style2 {
				    color: #4ac5db;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #4ac5db;
                    -moz-box-shadow: 0 2px 16px #4ac5db;
                    box-shadow: 0 2px 16px #4ac5db;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #4ac5db;
                    -moz-box-shadow: 0 4px 26px #4ac5db;
                    box-shadow: 0 4px 26px #4ac5db;
				}
</style>
<style id="tdw-css-placeholder"></style></head>
<body data-ocssl='1' class="post-template-default single single-post postid-12702 single-format-standard td-standard-pack hs2-will-damage-forests-without-helping-the-climate-crisis global-block-template-1 td-tech single_template_2 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="#" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="#" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="#" title="Vimeo">
<i class="td-icon-font td-icon-vimeo"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="#" title="VKontakte">
<i class="td-icon-font td-icon-vk"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="#" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>

<div class="td-menu-login-section">
<div class="td-guest-wrap">
<div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
</div>
</div>

<div class="td-mobile-content">
<div class="menu-main-container"><ul id="menu-main" class="td-mobile-main-menu"><li id="menu-item-212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-212"><a href="https://technoea.com">Home</a></li>
<li id="menu-item-203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://technoea.com/category/business/">BUSINESS</a></li>
<li id="menu-item-204" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-204"><a href="https://technoea.com/category/entertainment/">ENTERTAINMENT</a></li>
<li id="menu-item-205" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205"><a href="https://technoea.com/category/featured/">Featured</a></li>
<li id="menu-item-206" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-206"><a href="https://technoea.com/category/gaming/">GAMING<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-207" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-207"><a href="https://technoea.com/category/ios-gaming/">IOS GAMING</a></li>
</ul>
</li>
<li id="menu-item-208" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-208"><a href="https://technoea.com/category/latest-news/">LATEST NEWS</a></li>
<li id="menu-item-209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-209"><a href="https://technoea.com/category/politics/">Politics</a></li>
<li id="menu-item-210" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-210"><a href="https://technoea.com/category/sports/">sports</a></li>
<li id="menu-item-211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-211"><a href="https://technoea.com/category/tech/">Tech</a></li>
</ul></div> </div>
</div>

<div id="login-form-mobile" class="td-register-section">
<div id="td-login-mob" class="td-login-animation td-login-hide-mob">

<div class="td-login-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Sign in</div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
<div class="td-login-info-text">
<a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
</div>
<div class="td-login-register-link">
</div>
<div class="td-login-info-text"><a class="privacy-policy-link" href="https://technoea.com/privacy-policy/">Privacy Policy</a></div>
</div>
</div>
<div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">

<div class="td-forgot-pass-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Password recovery</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
</div>
</div>
</div>
</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search">
<form method="get" class="td-search-form" action="https://technoea.com/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">
<div class="tdc-header-wrap ">

<div class="td-header-wrap td-header-style-5 ">
<div class="td-header-top-menu-full td-container-wrap ">
<div class="td-container td-header-row td-header-top-menu">
<div class="top-bar-style-1">
<div class="td-header-sp-top-menu">
<div class="td_data_time">
<div>
Tuesday, February 11, 2020
</div>
</div>
<ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul><div class="menu-top-container"><ul id="menu-pages" class="top-header-menu"><li id="menu-item-31" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-31"><a href="https://technoea.com/about-us/">About us</a></li>
<li id="menu-item-30" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-30"><a href="https://technoea.com/contact-us/">Contact us</a></li>
<li id="menu-item-27" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-27"><a href="https://technoea.com/our-team/">Our Team</a></li>
<li id="menu-item-28" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-28"><a href="https://technoea.com/dmca-policy/">DMCA Policy</a></li>
<li id="menu-item-29" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-29"><a href="https://technoea.com/disclaimer/">Disclaimer</a></li>
<li id="menu-item-32" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy td-menu-item td-normal-menu menu-item-32"><a href="https://technoea.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-33" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-33"><a href="https://technoea.com/sample-page/">TechnoEa</a></li>
</ul></div></div>
<div class="td-header-sp-top-widget">
<span class="td-social-icon-wrap">
<a target="_blank" href="#" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="#" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="#" title="Vimeo">
<i class="td-icon-font td-icon-vimeo"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="#" title="VKontakte">
<i class="td-icon-font td-icon-vk"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="#" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div> </div>

<div id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
<div class="td-login-wrap">
<a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
<div id="td-login-div" class="td-login-form-div td-display-block">
<div class="td-login-panel-title">Sign in</div>
<div class="td-login-panel-descr">Welcome! Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
<div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
<div class="td-login-info-text"><a class="privacy-policy-link" href="https://technoea.com/privacy-policy/">Privacy Policy</a></div>
</div>
<div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
<div class="td-login-panel-title">Password recovery</div>
<div class="td-login-panel-descr">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
<div class="td-login-info-text">A password will be e-mailed to you.</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-header-menu-wrap-full td-container-wrap ">
<div class="td-header-menu-wrap ">
<div class="td-container td-header-row td-header-main-menu black-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-menu">
</div>
<div class="menu-main-container"><ul id="menu-main-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-212"><a href="https://technoea.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-203"><a href="https://technoea.com/category/business/">BUSINESS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-204"><a href="https://technoea.com/category/entertainment/">ENTERTAINMENT</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-205"><a href="https://technoea.com/category/featured/">Featured</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-206"><a href="https://technoea.com/category/gaming/">GAMING</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-207"><a href="https://technoea.com/category/ios-gaming/">IOS GAMING</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-208"><a href="https://technoea.com/category/latest-news/">LATEST NEWS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-209"><a href="https://technoea.com/category/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-210"><a href="https://technoea.com/category/sports/">sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-211"><a href="https://technoea.com/category/tech/">Tech</a></li>
</ul></div></div>
<div class="header-search-wrap">
<div class="td-search-btns-wrap">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://technoea.com/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-main-content-wrap td-container-wrap">
<div class="td-container td-post-template-2">
<article id="post-12702" class="post-12702 post type-post status-publish format-standard has-post-thumbnail category-entertainment category-latest-news tag-climate tag-crisis tag-damage tag-forests tag-helping tag-hs2" itemscope itemtype="https://schema.org/Article">
<div class="td-pb-row">
<div class="td-pb-span12">
<div class="td-post-header">
<div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://technoea.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in ENTERTAINMENT" class="entry-crumb" href="https://technoea.com/category/entertainment/">ENTERTAINMENT</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">HS2 will damage forests without helping the climate crisis</span></div></div>
<ul class="td-category"><li class="entry-category"><a href="https://technoea.com/category/entertainment/">ENTERTAINMENT</a></li><li class="entry-category"><a href="https://technoea.com/category/latest-news/">LATEST NEWS</a></li></ul>
<header class="td-post-title">
<h1 class="entry-title">HS2 will damage forests without helping the climate crisis</h1>
<div class="td-module-meta-info">
<div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://technoea.com/author/juanlourido/">Juan Lourido</a><div class="td-author-line"> - </div> </div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-11T15:18:45+00:00">February 11, 2020</time></span> <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-12702">5</span></div> <div class="td-post-comments"><a href="https://technoea.com/hs2-will-damage-forests-without-helping-the-climate-crisis/#respond"><i class="td-icon-comments"></i>0</a></div> </div>
</header>
</div>
</div>
</div> 
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftechnoea.com%2Fhs2-will-damage-forests-without-helping-the-climate-crisis%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=HS2+will+damage+forests+without+helping+the+climate+crisis&url=https%3A%2F%2Ftechnoea.com%2Fhs2-will-damage-forests-without-helping-the-climate-crisis%2F&via=Techno+Ea">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://technoea.com/hs2-will-damage-forests-without-helping-the-climate-crisis/&amp;media=https://technoea.com/wp-content/uploads/2020/02/1581438809_HS2-will-damage-forests-without-helping-the-climate-crisis.jpg&description=HS2+will+damage+forests+without+helping+the+climate+crisis">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=HS2+will+damage+forests+without+helping+the+climate+crisis %0A%0A https://technoea.com/hs2-will-damage-forests-without-helping-the-climate-crisis/">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div>
<div class="td-post-content">
<div class="td-post-featured-image"><a href="https://technoea.com/wp-content/uploads/2020/02/1581438809_HS2-will-damage-forests-without-helping-the-climate-crisis.jpg" data-caption=""><img width="696" height="464" srcset="https://technoea.com/wp-content/uploads/2020/02/1581438809_HS2-will-damage-forests-without-helping-the-climate-crisis-696x464.jpg 696w, https://technoea.com/wp-content/uploads/2020/02/1581438809_HS2-will-damage-forests-without-helping-the-climate-crisis-300x200.jpg 300w, https://technoea.com/wp-content/uploads/2020/02/1581438809_HS2-will-damage-forests-without-helping-the-climate-crisis-630x420.jpg 630w, https://technoea.com/wp-content/uploads/2020/02/1581438809_HS2-will-damage-forests-without-helping-the-climate-crisis.jpg 768w" sizes="(max-width: 696px) 100vw, 696px" alt="HS2 will damage forests without helping the climate crisis

" title="HS2 will damage forests without helping the climate crisis" data-src="https://technoea.com/wp-content/uploads/2020/02/1581438809_HS2-will-damage-forests-without-helping-the-climate-crisis-696x464.jpg" class="entry-thumb td-modal-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="696" height="464" class="entry-thumb td-modal-image" src="https://technoea.com/wp-content/uploads/2020/02/1581438809_HS2-will-damage-forests-without-helping-the-climate-crisis-696x464.jpg" srcset="https://technoea.com/wp-content/uploads/2020/02/1581438809_HS2-will-damage-forests-without-helping-the-climate-crisis-696x464.jpg 696w, https://technoea.com/wp-content/uploads/2020/02/1581438809_HS2-will-damage-forests-without-helping-the-climate-crisis-300x200.jpg 300w, https://technoea.com/wp-content/uploads/2020/02/1581438809_HS2-will-damage-forests-without-helping-the-climate-crisis-630x420.jpg 630w, https://technoea.com/wp-content/uploads/2020/02/1581438809_HS2-will-damage-forests-without-helping-the-climate-crisis.jpg 768w" sizes="(max-width: 696px) 100vw, 696px" alt="HS2 will damage forests without helping the climate crisis

" title="HS2 will damage forests without helping the climate crisis"/></noscript></a></div>
<div class='code-block code-block-2' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
Advertisement
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-3487731156733172" data-ad-slot="2054063874"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p></p>
<p>The launch of the new high-speed train link means the destruction of wildlife and forests &#8211; and will not help tackle climate change, campaigners have warned.</p><div class='code-block code-block-5' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3487731156733172" data-ad-slot="8292169168" data-ad-format="link" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>Environmental groups called for a redesign of the HS2 project, which they say cuts through old forests and other wild places and affects rare wildlife, from barn owls to butterflies.</p><div class='code-block code-block-3' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
Advertisement
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-3487731156733172" data-ad-slot="1918332504"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>They warned that the climate crisis could not be tackled by damaging nature and insisted on a focus on local public transport to reduce CO2 emissions from travel rather than the large-scale rail infrastructure project.</p>
<p>Glyn Davis Wood in Warwickshire, more than half of which is lost to the development of HS2, says the Woodland Trust (Philip Formby / Woodland Trust / PA)</p>
<p>Adam Cormack, head of the Woodland Trust campaign, said the plan would &#8220;shoot a poisoned arrow through the heart of our ancient forests and their animals&#8221;.</p>
<p>&#8220;Future generations will not forget the neglect of the environmental costs of HS2, especially at a time when recognition of the need to protect the environment in the light of the climate and nature emergency has never been forgotten,&#8221; he said .</p>
<p>&#8220;The government is rough on its own environmental ambitions and ignores lessons from the past, allowing the destruction of primeval forests and other important habitats on this scale.&#8221;</p>
<h2><strong>Price too high</strong></h2>
<p>Nikki Williams of The Wildlife Trusts said that nature pays too high a price for HS2.</p>
<p>“Today&#8217;s announcement means it&#8217;s more important than ever to redesign the entire project &#8211; before HS2 creates a scar that can never heal.</p>
<p>“It is vital that HS2 does not destroy or destroy irreplaceable pastures, ancient forests and internationally important wetlands where many wild animals live, from barn owls to butterflies.</p>
<p>&#8220;Green and sustainable transport is vital, but the climate emergency will not be resolved by making the nature crisis worse.&#8221;</p>
<p>Friends of the Earth campaign leader, Jamie Peters, said: &#8220;HS2 is a costly and harmful mistake that threatens wildlife, destroys old forests and does nothing to reduce climate pollution.</p>
<p>“Anyone who has recently tried to use public transportation can tell you why building HS2 is completely the wrong decision.</p>
<p>&#8220;The estimated £ 100 billion earmarked for this project could be better spent on repairing the expired commuter network and financing other initiatives to get people out of their cars.&#8221;</p>
<p>He said that the government&#8217;s £ 5 billion for bus and bicycle infrastructure is a &#8220;nod in the right direction&#8221;, but far below what is needed to build a low-carbon transport network to cope with the climate crisis.</p>
<p>Rookery in Staffordshire is one of the forests that will be affected by the construction of HS2 (Phil Formby / Woodland Trust / PA)</p>
<h2><strong>Irreplaceable animals in the wild </strong></h2>
<p>John Sauven, executive director of Greenpeace UK, said: &#8220;We are all in favor of a transport revolution that reduces pollution and carbon emissions, but bull boxes through irreplaceable nature and wildlife areas are not the way to tackle it.&#8221;</p>
<p>He said that Boris Johnson&#8217;s decision to give HS2 the green light would make the prime minister &#8220;the biggest destroyer of old forests in the UK this century&#8221;, with over 100 old forests to be destroyed or damaged, along with 33 locations with special scientific interests and hundreds of local nature reserves.</p>
<p>“Giving the green light to such a costly and harmful project is a missed opportunity.</p>
<p>&#8220;The prime minister should have set up a first-class regional train and bus service that would run through the north for years instead of decades and without flooding,&#8221; he said.</p>
<p><strong>Related &#8211; </strong><strong>Premier expected to split Tories by giving HS2 the green light</strong></p>
<div class='code-block code-block-4' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3487731156733172" data-ad-slot="7442121927" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div>
<footer>
<div class="td-post-source-tags">
<ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://technoea.com/tag/climate/">climate</a></li><li><a href="https://technoea.com/tag/crisis/">crisis</a></li><li><a href="https://technoea.com/tag/damage/">damage</a></li><li><a href="https://technoea.com/tag/forests/">Forests</a></li><li><a href="https://technoea.com/tag/helping/">helping</a></li><li><a href="https://technoea.com/tag/hs2/">HS2</a></li></ul> </div>
<div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;" data-src="https://www.facebook.com/plugins/like.php?href=https://technoea.com/hs2-will-damage-forests-without-helping-the-climate-crisis/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://technoea.com/hs2-will-damage-forests-without-helping-the-climate-crisis/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></noscript></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftechnoea.com%2Fhs2-will-damage-forests-without-helping-the-climate-crisis%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=HS2+will+damage+forests+without+helping+the+climate+crisis&url=https%3A%2F%2Ftechnoea.com%2Fhs2-will-damage-forests-without-helping-the-climate-crisis%2F&via=Techno+Ea">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://technoea.com/hs2-will-damage-forests-without-helping-the-climate-crisis/&amp;media=https://technoea.com/wp-content/uploads/2020/02/1581438809_HS2-will-damage-forests-without-helping-the-climate-crisis.jpg&description=HS2+will+damage+forests+without+helping+the+climate+crisis">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=HS2+will+damage+forests+without+helping+the+climate+crisis %0A%0A https://technoea.com/hs2-will-damage-forests-without-helping-the-climate-crisis/">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div> <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://technoea.com/jazzy-gabert-on-frustrations-with-wwe-nxt-uk-storylines/">Jazzy Gabert on frustrations with WWE NXT UK storylines</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://technoea.com/kvelertak-splid-album-review-different-singer-same-energy/">Kvelertak &#8216;Splid&#8217; Album Review: Different Singer, Same Energy</a></div></div></div> <div class="author-box-wrap"><a href="https://technoea.com/author/juanlourido/"><img width="96" height="96" alt="Juan Lourido" data-src="https://technoea.com/wp-content/uploads/2020/01/Juan-150x150.jpg" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 alignnone photo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://technoea.com/wp-content/uploads/2020/01/Juan-150x150.jpg" width="96" height="96" alt="Juan Lourido" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 alignnone photo" /></noscript></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://technoea.com/author/juanlourido/">Juan Lourido</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Juan Lourido"></span><meta itemprop="datePublished" content="2020-02-11T15:18:45+00:00"><meta itemprop="dateModified" content="2020-02-11T16:33:54+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://technoea.com/hs2-will-damage-forests-without-helping-the-climate-crisis/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://technoea.com/hs2-will-damage-forests-without-helping-the-climate-crisis/"></span><meta itemprop="name" content="Techno Ea"></span><meta itemprop="headline " content="HS2 will damage forests without helping the climate crisis"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://technoea.com/wp-content/uploads/2020/02/1581438809_HS2-will-damage-forests-without-helping-the-climate-crisis.jpg"><meta itemprop="width" content="768"><meta itemprop="height" content="512"></span> </footer>
<div class="td_block_wrap td_block_related_posts tdi_2_55e td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_2_55e"><script>var block_tdi_2_55e = new tdBlock();
block_tdi_2_55e.id = "tdi_2_55e";
block_tdi_2_55e.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_2_55e","td_column_number":3,"live_filter_cur_post_id":12702,"live_filter_cur_post_author":"3","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_2_55e","tdc_css_class_style":"tdi_2_55e_rand_style"}';
block_tdi_2_55e.td_column_number = "3";
block_tdi_2_55e.block_type = "td_block_related_posts";
block_tdi_2_55e.post_count = "6";
block_tdi_2_55e.found_posts = "4147";
block_tdi_2_55e.header_color = "";
block_tdi_2_55e.ajax_pagination_infinite_stop = "";
block_tdi_2_55e.max_num_pages = "692";
tdBlocksArray.push(block_tdi_2_55e);
</script><h4 class="td-related-title td-block-title"><a id="tdi_3_ee4" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_2_55e" href="#">RELATED ARTICLES</a><a id="tdi_4_eee" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_2_55e" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_2_55e class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://technoea.com/priti-patel-branded-insincerity-in-lower-house-after-apologizing-to-labor-mp-latest-brexit-news-and-top-stories/" rel="bookmark" class="td-image-wrap" title="Priti Patel branded &#8216;insincerity&#8217; in Lower House after apologizing to Labor MP | Latest Brexit news and top stories"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Priti Patel branded &#039;insincerity&#039; in Lower House after apologizing to Labor MP | Latest Brexit news and top stories

" title="Priti Patel branded &#8216;insincerity&#8217; in Lower House after apologizing to Labor MP | Latest Brexit news and top stories" data-type="image_tag" data-img-url="https://technoea.com/wp-content/uploads/2020/02/Priti-Patel-branded-insincerity-in-Lower-House-after-apologizing-to-218x150.jpg" width="218" height="150" /></a></div> <a href="https://technoea.com/category/latest-news/" class="td-post-category">LATEST NEWS</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://technoea.com/priti-patel-branded-insincerity-in-lower-house-after-apologizing-to-labor-mp-latest-brexit-news-and-top-stories/" rel="bookmark" title="Priti Patel branded &#8216;insincerity&#8217; in Lower House after apologizing to Labor MP | Latest Brexit news and top stories">Priti Patel branded &#8216;insincerity&#8217; in Lower House after apologizing to Labor MP | Latest Brexit news and top stories</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://technoea.com/gangrel-searches-for-shayna-baszlers-vampire-attack-on-wwe-raw/" rel="bookmark" class="td-image-wrap" title="Gangrel searches for Shayna Baszler&#8217;s vampire attack on WWE RAW"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Gangrel searches for Shayna Baszler&#039;s vampire attack on WWE RAW

" title="Gangrel searches for Shayna Baszler&#8217;s vampire attack on WWE RAW" data-type="image_tag" data-img-url="https://technoea.com/wp-content/uploads/2020/02/Gangrel-searches-for-Shayna-Baszlers-vampire-attack-on-WWE-RAW-218x150.png" width="218" height="150" /></a></div> <a href="https://technoea.com/category/entertainment/" class="td-post-category">ENTERTAINMENT</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://technoea.com/gangrel-searches-for-shayna-baszlers-vampire-attack-on-wwe-raw/" rel="bookmark" title="Gangrel searches for Shayna Baszler&#8217;s vampire attack on WWE RAW">Gangrel searches for Shayna Baszler&#8217;s vampire attack on WWE RAW</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://technoea.com/joey-kramer-returns-to-aerosmith-and-performs-with-band-in-vegas-watch/" rel="bookmark" class="td-image-wrap" title="Joey Kramer returns to Aerosmith and performs with band in Vegas: Watch"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Joey Kramer returns to Aerosmith and performs with band in Vegas: Watch

" title="Joey Kramer returns to Aerosmith and performs with band in Vegas: Watch" data-type="image_tag" data-img-url="https://technoea.com/wp-content/uploads/2020/02/Joey-Kramer-returns-to-Aerosmith-and-performs-with-band-in-218x150.jpg" width="218" height="150" /></a></div> <a href="https://technoea.com/category/entertainment/" class="td-post-category">ENTERTAINMENT</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://technoea.com/joey-kramer-returns-to-aerosmith-and-performs-with-band-in-vegas-watch/" rel="bookmark" title="Joey Kramer returns to Aerosmith and performs with band in Vegas: Watch">Joey Kramer returns to Aerosmith and performs with band in Vegas: Watch</a></h3> </div>
</div>
</div> </div>
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://technoea.com/deau-eyes-announce-debut-album-and-release-new-song-some-do-listen/" rel="bookmark" class="td-image-wrap" title="Deau Eyes announce debut album and release new song &#8220;Some Do&#8221;: Listen"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Deau Eyes announce debut album and release new song &quot;Some Do&quot;: Listen

" title="Deau Eyes announce debut album and release new song &#8220;Some Do&#8221;: Listen" data-type="image_tag" data-img-url="https://technoea.com/wp-content/uploads/2020/02/Deau-Eyes-announce-debut-album-and-release-new-song-Some-218x150.jpg" width="218" height="150" /></a></div> <a href="https://technoea.com/category/entertainment/" class="td-post-category">ENTERTAINMENT</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://technoea.com/deau-eyes-announce-debut-album-and-release-new-song-some-do-listen/" rel="bookmark" title="Deau Eyes announce debut album and release new song &#8220;Some Do&#8221;: Listen">Deau Eyes announce debut album and release new song &#8220;Some Do&#8221;: Listen</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://technoea.com/sudan-hands-over-former-president-omar-al-bashir-to-the-icc-for-crimes-in-darfur/" rel="bookmark" class="td-image-wrap" title="Sudan hands over former President Omar al-Bashir to the ICC for crimes in Darfur"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Omar al-Bashir refuses to deal with ICC as it is a " title="Sudan hands over former President Omar al-Bashir to the ICC for crimes in Darfur" data-type="image_tag" data-img-url="https://technoea.com/wp-content/uploads/2020/02/Sudan-hands-over-former-President-Omar-al-Bashir-to-the-ICC-218x150.jpg" width="218" height="150" /></a></div> <a href="https://technoea.com/category/business/" class="td-post-category">BUSINESS</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://technoea.com/sudan-hands-over-former-president-omar-al-bashir-to-the-icc-for-crimes-in-darfur/" rel="bookmark" title="Sudan hands over former President Omar al-Bashir to the ICC for crimes in Darfur">Sudan hands over former President Omar al-Bashir to the ICC for crimes in Darfur</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://technoea.com/youtube-sponsors-progressive-outlet-to-create-a-non-partisan-academy-for-local-news/" rel="bookmark" class="td-image-wrap" title="YouTube sponsors Progressive Outlet to create a non-partisan &#8220;academy&#8221; for local news"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="YouTube sponsors Progressive Outlet to create a non-partisan &quot;academy&quot; for local news

" title="YouTube sponsors Progressive Outlet to create a non-partisan &#8220;academy&#8221; for local news" data-type="image_tag" data-img-url="https://technoea.com/wp-content/uploads/2020/02/1581437650_YouTube-sponsors-Progressive-Outlet-to-create-a-non-partisan-academy-for-218x150.jpg" width="218" height="150" /></a></div> <a href="https://technoea.com/category/latest-news/" class="td-post-category">LATEST NEWS</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://technoea.com/youtube-sponsors-progressive-outlet-to-create-a-non-partisan-academy-for-local-news/" rel="bookmark" title="YouTube sponsors Progressive Outlet to create a non-partisan &#8220;academy&#8221; for local news">YouTube sponsors Progressive Outlet to create a non-partisan &#8220;academy&#8221; for local news</a></h3> </div>
</div>
</div> </div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_2_55e" data-td_block_id="tdi_2_55e"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_2_55e" data-td_block_id="tdi_2_55e"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> 
<div class="comments" id="comments">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/hs2-will-damage-forests-without-helping-the-climate-crisis/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://technoea.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
<div class="comment-form-input-wrap td-form-comment">
<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
<div class="td-warning-comment">Please enter your comment!</div>
</div>
<div class="comment-form-input-wrap td-form-author">
<input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30" aria-required='true' />
<div class="td-warning-author">Please enter your name here</div>
</div>
<div class="comment-form-input-wrap td-form-email">
<input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30" aria-required='true' />
<div class="td-warning-email-error">You have entered an incorrect email address!</div>
<div class="td-warning-email">Please enter your email address here</div>
</div>
<div class="comment-form-input-wrap td-form-url">
<input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
</div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='12702' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form> </div>
</div> 
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<aside class="td_block_template_1 widget ai_widget ai-sticky-widget"><h4 class="block-title"><span>Advertisement</span></h4><div class='code-block code-block-6' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3487731156733172" data-ad-slot="7442121927" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</aside><div class="td_block_wrap td_block_15 td_block_widget tdi_5_64e td_with_ajax_pagination td-pb-border-top td_block_template_1 td-column-1 td_block_padding" data-td-block-uid="tdi_5_64e"><script>var block_tdi_5_64e = new tdBlock();
block_tdi_5_64e.id = "tdi_5_64e";
block_tdi_5_64e.atts = '{"sort":"random_posts","custom_title":"HOT NEWS","limit":"4","header_color":"","ajax_pagination":"next_prev","class":"td_block_widget tdi_5_64e","separator":"","custom_url":"","block_template_id":"","mx4_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx4f_title_font_header":"","mx4f_title_font_title":"Article title","mx4f_title_font_settings":"","mx4f_title_font_family":"","mx4f_title_font_size":"","mx4f_title_font_line_height":"","mx4f_title_font_style":"","mx4f_title_font_weight":"","mx4f_title_font_transform":"","mx4f_title_font_spacing":"","mx4f_title_":"","mx4f_cat_font_title":"Article category tag","mx4f_cat_font_settings":"","mx4f_cat_font_family":"","mx4f_cat_font_size":"","mx4f_cat_font_line_height":"","mx4f_cat_font_style":"","mx4f_cat_font_weight":"","mx4f_cat_font_transform":"","mx4f_cat_font_spacing":"","mx4f_cat_":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_5_64e","tdc_css_class_style":"tdi_5_64e_rand_style"}';
block_tdi_5_64e.td_column_number = "1";
block_tdi_5_64e.block_type = "td_block_15";
block_tdi_5_64e.post_count = "4";
block_tdi_5_64e.found_posts = "4148";
block_tdi_5_64e.header_color = "";
block_tdi_5_64e.ajax_pagination_infinite_stop = "";
block_tdi_5_64e.max_num_pages = "1037";
tdBlocksArray.push(block_tdi_5_64e);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">HOT NEWS</span></h4></div><div id=tdi_5_64e class="td_block_inner td-column-1"><div class="td-cust-row">
<div class="td-block-span12">
<div class="td_module_mx4 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://technoea.com/kanye-west-releases-jesus-is-king-merch/" rel="bookmark" class="td-image-wrap" title="Kanye West releases &#8220;Jesus Is King&#8221; merch"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Kanye West releases &quot;Jesus Is King&quot; merch

" title="Kanye West releases &#8220;Jesus Is King&#8221; merch" data-type="image_tag" data-img-url="https://technoea.com/wp-content/uploads/2020/02/Kanye-West-releases-Jesus-Is-King-merch-218x150.jpg" width="218" height="150" /></a></div> <a href="https://technoea.com/category/business/" class="td-post-category">BUSINESS</a> </div>
<h3 class="entry-title td-module-title"><a href="https://technoea.com/kanye-west-releases-jesus-is-king-merch/" rel="bookmark" title="Kanye West releases &#8220;Jesus Is King&#8221; merch">Kanye West releases &#8220;Jesus Is King&#8221; merch</a></h3>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_mx4 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://technoea.com/nina-simones-rare-album-fodder-on-my-wings-to-be-reissued/" rel="bookmark" class="td-image-wrap" title="Nina Simone&#8217;s rare album &#8220;Fodder On My Wings To Be Reissued&#8221;"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Nina Simone&#039;s rare album &quot;Fodder On My Wings To Be Reissued&quot;

" title="Nina Simone&#8217;s rare album &#8220;Fodder On My Wings To Be Reissued&#8221;" data-type="image_tag" data-img-url="https://technoea.com/wp-content/uploads/2020/02/Nina-Simones-rare-album-Fodder-On-My-Wings-To-Be-218x150.jpg" width="218" height="150" /></a></div> <a href="https://technoea.com/category/entertainment/" class="td-post-category">ENTERTAINMENT</a> </div>
<h3 class="entry-title td-module-title"><a href="https://technoea.com/nina-simones-rare-album-fodder-on-my-wings-to-be-reissued/" rel="bookmark" title="Nina Simone&#8217;s rare album &#8220;Fodder On My Wings To Be Reissued&#8221;">Nina Simone&#8217;s rare album &#8220;Fodder On My Wings To Be Reissued&#8221;</a></h3>
</div>
</div> </div><div class="td-cust-row">
<div class="td-block-span12">
<div class="td_module_mx4 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://technoea.com/coronation-street-spoilers-bethany-and-daniel-go-public/" rel="bookmark" class="td-image-wrap" title="Coronation Street Spoilers: Bethany and Daniel go public"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Coronation Street Spoilers: Bethany and Daniel go public

" title="Coronation Street Spoilers: Bethany and Daniel go public" data-type="image_tag" data-img-url="https://technoea.com/wp-content/uploads/2020/02/Coronation-Street-Spoilers-Bethany-and-Daniel-go-public-218x150.jpg" width="218" height="150" /></a></div> <a href="https://technoea.com/category/entertainment/" class="td-post-category">ENTERTAINMENT</a> </div>
<h3 class="entry-title td-module-title"><a href="https://technoea.com/coronation-street-spoilers-bethany-and-daniel-go-public/" rel="bookmark" title="Coronation Street Spoilers: Bethany and Daniel go public">Coronation Street Spoilers: Bethany and Daniel go public</a></h3>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_mx4 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://technoea.com/china-says-that-according-to-us-accusations-it-never-gets-involved-in-cyber-magazines/" rel="bookmark" class="td-image-wrap" title="China says that according to US accusations, it never gets involved in cyber magazines"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="China says that according to US accusations, it never gets involved in cyber magazines

" title="China says that according to US accusations, it never gets involved in cyber magazines" data-type="image_tag" data-img-url="https://technoea.com/wp-content/uploads/2020/02/China-says-that-according-to-US-accusations-it-never-gets-218x150.jpg" width="218" height="150" /></a></div> <a href="https://technoea.com/category/entertainment/" class="td-post-category">ENTERTAINMENT</a> </div>
<h3 class="entry-title td-module-title"><a href="https://technoea.com/china-says-that-according-to-us-accusations-it-never-gets-involved-in-cyber-magazines/" rel="bookmark" title="China says that according to US accusations, it never gets involved in cyber magazines">China says that according to US accusations, it never gets involved...</a></h3>
</div>
</div> </div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_5_64e" data-td_block_id="tdi_5_64e"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_5_64e" data-td_block_id="tdi_5_64e"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <div class="clearfix"></div> </div>
</div>
</div> 
</article> 
</div> 
</div> 


<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-2 ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span4">
<div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://technoea.com/"><img data-retina="https://technoea.com/wp-content/uploads/2020/01/tech-footer.png" alt="" title="" width="231" data-src="https://technoea.com/wp-content/uploads/2020/01/tech-footer.png" class="td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="td-retina-data" src="https://technoea.com/wp-content/uploads/2020/01/tech-footer.png" data-retina="https://technoea.com/wp-content/uploads/2020/01/tech-footer.png" alt="" title="" width="231" /></noscript></a></div><div class="footer-text-wrap">TechnoEA is a Tech news website where you can read about the latest technology advancements. At TechnoEA we try to provide our readers with the real and latest news so our readers stay ahead with Tech news.<div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#45262a2b31242631053120262d2b2a20246b262a28"><span class="__cf_email__" data-cfemail="45262a2b31242631053120262d2b2a20246b262a28">[email&#160;protected]</span></a></div></div><div class="footer-social-wrap td-social-style-2">
<span class="td-social-icon-wrap">
<a target="_blank" href="#" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="#" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="#" title="Vimeo">
<i class="td-icon-font td-icon-vimeo"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="#" title="VKontakte">
<i class="td-icon-font td-icon-vk"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="#" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></div></div> </div>
<div class="td-pb-span4">
<div class="td_block_wrap td_block_7 tdi_7_412 td-pb-border-top td_block_template_1 td-column-1 td_block_padding" data-td-block-uid="tdi_7_412"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var block_tdi_7_412 = new tdBlock();
block_tdi_7_412.id = "tdi_7_412";
block_tdi_7_412.atts = '{"custom_title":"POPULAR POSTS","limit":3,"sort":"popular","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"tdi_7_412","tdc_css_class":"tdi_7_412","tdc_css_class_style":"tdi_7_412_rand_style"}';
block_tdi_7_412.td_column_number = "1";
block_tdi_7_412.block_type = "td_block_7";
block_tdi_7_412.post_count = "3";
block_tdi_7_412.found_posts = "4148";
block_tdi_7_412.header_color = "";
block_tdi_7_412.ajax_pagination_infinite_stop = "";
block_tdi_7_412.max_num_pages = "1383";
tdBlocksArray.push(block_tdi_7_412);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=tdi_7_412 class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://technoea.com/earths-second-moon-which-you-probably-dont-know-existed/" rel="bookmark" class="td-image-wrap" title="Earth&#8217;s second moon, which you probably don&#8217;t know existed"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" data-type="image_tag" data-img-url="https://technoea.com/wp-content/plugins/td-standard-pack/Newspaper/assets/images/no-thumb/td_100x70.png" width="100" height="70" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://technoea.com/earths-second-moon-which-you-probably-dont-know-existed/" rel="bookmark" title="Earth&#8217;s second moon, which you probably don&#8217;t know existed">Earth&#8217;s second moon, which you probably don&#8217;t know existed</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-02T08:53:42+00:00">February 2, 2020</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://technoea.com/adele-shows-a-slimmer-figure-at-drakes-birthday-party/" rel="bookmark" class="td-image-wrap" title="Adele shows a slimmer figure at Drake&#8217;s birthday party"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="Adele shows a slimmer figure at Drake&#039;s birthday party

" title="Adele shows a slimmer figure at Drake&#8217;s birthday party" data-type="image_tag" data-img-url="https://technoea.com/wp-content/uploads/2020/02/Adele-shows-a-slimmer-figure-at-Drakes-birthday-party-100x70.jpg" width="100" height="70" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://technoea.com/adele-shows-a-slimmer-figure-at-drakes-birthday-party/" rel="bookmark" title="Adele shows a slimmer figure at Drake&#8217;s birthday party">Adele shows a slimmer figure at Drake&#8217;s birthday party</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-03T04:12:41+00:00">February 3, 2020</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://technoea.com/scientists-discovered-a-collision-with-a-black-hole-that-could-explain-the-beginning-of-life/" rel="bookmark" class="td-image-wrap" title="Scientists discovered a collision with a black hole that could explain the beginning of life"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="Scientists discovered a collision with a black hole that could explain the beginning of life

" title="Scientists discovered a collision with a black hole that could explain the beginning of life" data-type="image_tag" data-img-url="https://technoea.com/wp-content/uploads/2020/02/Scientists-discovered-a-collision-with-a-black-hole-that-could-100x70.jpeg" width="100" height="70" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://technoea.com/scientists-discovered-a-collision-with-a-black-hole-that-could-explain-the-beginning-of-life/" rel="bookmark" title="Scientists discovered a collision with a black hole that could explain the beginning of life">Scientists discovered a collision with a black hole that could explain...</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-01T01:56:10+00:00">February 1, 2020</time></span> </div>
</div>
</div>
</div> </div></div>  </div>
<div class="td-pb-span4">
<div class="td_block_wrap td_block_popular_categories tdi_8_24d widget widget_categories td-pb-border-top td_block_template_1" data-td-block-uid="tdi_8_24d"><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4></div><ul class="td-pb-padding-side"><li><a href="https://technoea.com/category/latest-news/"><span class="td-cat-name">LATEST NEWS</span><span class="td-cat-no">4148</span></a></li><li><a href="https://technoea.com/category/entertainment/"><span class="td-cat-name">ENTERTAINMENT</span><span class="td-cat-no">1923</span></a></li><li><a href="https://technoea.com/category/business/"><span class="td-cat-name">BUSINESS</span><span class="td-cat-no">1465</span></a></li><li><a href="https://technoea.com/category/politics/"><span class="td-cat-name">Politics</span><span class="td-cat-no">235</span></a></li><li><a href="https://technoea.com/category/sports/"><span class="td-cat-name">sports</span><span class="td-cat-no">191</span></a></li><li><a href="https://technoea.com/category/gaming/"><span class="td-cat-name">GAMING</span><span class="td-cat-no">0</span></a></li><li><a href="https://technoea.com/category/ios-gaming/"><span class="td-cat-name">IOS GAMING</span><span class="td-cat-no">0</span></a></li><li><a href="https://technoea.com/category/tech/"><span class="td-cat-name">Tech</span><span class="td-cat-no">0</span></a></li></ul></div> </div>
</div>
</div>
</div>

<div class="td-sub-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
<div class="menu-pages-container"><ul id="menu-pages-1" class="td-subfooter-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-31"><a href="https://technoea.com/about-us/">About us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-30"><a href="https://technoea.com/contact-us/">Contact us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-27"><a href="https://technoea.com/our-team/">Our Team</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-28"><a href="https://technoea.com/dmca-policy/">DMCA Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-29"><a href="https://technoea.com/disclaimer/">Disclaimer</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy td-menu-item td-normal-menu menu-item-32"><a href="https://technoea.com/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-33"><a href="https://technoea.com/sample-page/">TechnoEa</a></li>
</ul></div> </div>
<div class="td-pb-span td-sub-footer-copy">
&copy; Newspaper WordPress Theme by TagDiv </div>
</div>
</div>
</div>
</div>
<div class="td-more-articles-box">
<i class="td-icon-close td-close-more-articles-box"></i>
<span class="td-more-articles-box-title">MORE STORIES</span>
<div class="td-content-more-articles-box">
<div class="td_module_1 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://technoea.com/brexit-done-britain-leaves-the-eu-when-boris-johnson-welcomes-the-next-morning/" rel="bookmark" class="td-image-wrap" title="Brexit done: Britain leaves the EU when Boris Johnson welcomes the next morning"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAACgAQMAAABOhoelAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAAB1JREFUWMPtwTEBAAAAwiD7p/ZdCGAAAAAAAAAQBxpAAAH8le3bAAAAAElFTkSuQmCC" alt="Brexit done: Britain leaves the EU when Boris Johnson welcomes the next morning

" title="Brexit done: Britain leaves the EU when Boris Johnson welcomes the next morning" data-type="image_tag" data-img-url="https://technoea.com/wp-content/uploads/2020/02/Brexit-done-Britain-leaves-the-EU-when-Boris-Johnson-welcomes-324x160.jpg" width="324" height="160" /></a></div> <a href="https://technoea.com/category/entertainment/" class="td-post-category">ENTERTAINMENT</a> </div>
<h3 class="entry-title td-module-title"><a href="https://technoea.com/brexit-done-britain-leaves-the-eu-when-boris-johnson-welcomes-the-next-morning/" rel="bookmark" title="Brexit done: Britain leaves the EU when Boris Johnson welcomes the next morning">Brexit done: Britain leaves the EU when Boris Johnson welcomes the...</a></h3>
<div class="td-module-meta-info">
<span class="td-post-author-name"><a href="https://technoea.com/author/reneegleason/">Renee Gleason</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-01T00:41:00+00:00">February 1, 2020</time></span> <span class="td-module-comments"><a href="https://technoea.com/brexit-done-britain-leaves-the-eu-when-boris-johnson-welcomes-the-next-morning/#respond">0</a></span> </div>
</div>
</div>
</div>

<script type='text/javascript' src='https://technoea.com/wp-content/plugins/ad-invalid-click-protector/assets/js/js.cookie.min.js?ver=2.1.3'></script>
<script type='text/javascript' src='https://technoea.com/wp-content/plugins/ad-invalid-click-protector/assets/js/jquery.iframetracker.min.js?ver=1.1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var AICP = {"ajaxurl":"https:\/\/technoea.com\/wp-admin\/admin-ajax.php","nonce":"60babdc971","ip":"172.68.65.63","clickLimit":"3","clickCounterCookieExp":"3","banDuration":"1","countryBlockCheck":"No","banCountryList":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://technoea.com/wp-content/plugins/ad-invalid-click-protector/assets/js/aicp.min.js?ver=1.0'></script>
<script type='text/javascript'>
window.lazySizesConfig = window.lazySizesConfig || {};

window.lazySizesConfig.lazyClass    = 'lazyload';
window.lazySizesConfig.loadingClass = 'lazyloading';
window.lazySizesConfig.loadedClass  = 'lazyloaded';

lazySizesConfig.loadMode = 1;
</script>
<script type='text/javascript' src='https://technoea.com/wp-content/plugins/wp-smush-pro/app/assets/js/smush-lazy-load.min.js?ver=3.5.0'></script>
<script type='text/javascript'>
lazySizes.init();
</script>
<script type='text/javascript' src='https://technoea.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://technoea.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=c8cba5620a72d5b299fa8f62aeca6adf'></script>
<script type='text/javascript' src='https://technoea.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.1'></script>
<script type='text/javascript' src='https://technoea.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://technoea.com/wp-content/plugins/reduce-bounce-rate/js/analyticsjs.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://technoea.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=c8cba5620a72d5b299fa8f62aeca6adf'></script>
<script type='text/javascript' src='https://technoea.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type="text/javascript">
var infolinks_pid = 3235132;
var infolinks_wsid = 3;
</script>
<script type="text/javascript" src="//resources.infolinks.com/js/infolinks_main.js"></script>

<script>
    
</script>
<script>
function ai_run_scripts(){jQuery(document).ready(function(m){var d=function(c){var d=0,h=15,k=c(document).width();c(".ai-sticky-widget").each(function(){for(var b=c(this),l=b.width(),e=!1,a=b.parent();"BODY"!=a.prop("tagName");){if(a.hasClass("theiaStickySidebar")){e=!0;break}var f=a.parent(),g=f.width();if(g>1.2*l||g>k/2)break;a=f}e||(b=a.offset().top-b.offset().top+h,0==d?("sticky"!=a.css("position")||isNaN(parseInt(a.css("top")))||a.css("top")<b)&&a.css("position",
"sticky").css("position","-webkit-sticky").css("top",b):a.theiaStickySidebar({additionalMarginTop:b,sidebarBehavior:"stick-to-top"}))})};"undefined"==typeof ai_sticky_sidebar_delay&&(ai_sticky_sidebar_delay=20);setTimeout(function(){d(jQuery)},ai_sticky_sidebar_delay)});
}function ai_load_translations(){/* <![CDATA[ */
ai_front = {"wp_ai":"5.3.2+2.6.2","insertion_before":"BEFORE","insertion_after":"AFTER","insertion_prepend":"PREPEND CONTENT","insertion_append":"APPEND CONTENT","insertion_replace_content":"REPLACE CONTENT","insertion_replace_element":"REPLACE ELEMENT","cancel":"Cancel","use":"Use","add":"Add","parent":"Parent","cancel_element_selection":"Cancel element selection","select_parent_element":"Select parent element","css_selector":"CSS selector","use_current_selector":"Use current selector","element":"ELEMENT","path":"PATH","selector":"SELECTOR","visible":"VISIBLE","hidden":"HIDDEN","fallback":"FALLBACK","automatically_placed":"Automatically placed by AdSense Auto ads code"};
/* ]]> */}
function ai_wait_for_jquery(){function b(b,c){var a=document.createElement("script");a.src=b;var d=document.getElementsByTagName("head")[0],e=!1;a.onload=a.onreadystatechange=function(){e||this.readyState&&"loaded"!=this.readyState&&"complete"!=this.readyState||(e=!0,c&&c(),a.onload=a.onreadystatechange=null,d.removeChild(a))};d.appendChild(a)}window.jQuery?ai_run_scripts():(ai_jquery_waiting_counter++,4==ai_jquery_waiting_counter&&(b("https://technoea.com/wp-includes/js/jquery/jquery.js?ver=5.3.2",function(){b("https://technoea.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=5.3.2",null)}),ai_load_translations()),
30>ai_jquery_waiting_counter&&setTimeout(function(){ai_wait_for_jquery()},50))}ai_jquery_waiting_counter=0;ai_wait_for_jquery();

</script>
</body>
</html>